Linux Golden Eye Source Beta 4 Server

I have been trying to get a Linux GES Beta 4 server to work but have been getting errors as it requires a later version of GLIBCXX…… I am running CentOS 5.5 so the packages are not always that up to date, as the CentOS project focuses on stability and compatibility with Red Hat the upstream vendor. Fedora the another fork of Red Hat is a distribution that is focused on having the latest packages. So this being said we can use a Fedora rpm to update my CentOS server and hopefully not break the server…..

32Bit
http://rpm.pbone.net/index.php3/stat/4/idpl/10502724/com/libstdc++-4.3.2-7.i386.rpm.html

Download the rpm using the above link to find mirror, use wget to download and use the rpm –U libs*.rpm to install the package.

Please use this guide at your own risk! Special thanks to zennik from the GES formus.
http://forums.goldeneyesource.net/index.php/topic,4954.0.html

This entry was posted in CentOS and tagged , . Bookmark the permalink.